Skip to main content

AMPL Error Gurobi :Set NonConvex=2 to solve model

Answered

Comments

1 comment

  • Robert Fourer
    Gurobi-versary
    Conversationalist

    Set Gurobi's nonconvex option in your .run file.

    • If you are already setting a gurobi_options string, then add nonconvex=2 to it.
    • If you are not yet setting a gurobi_options string, then add this command before the "solve" command:
    option gurobi_options 'nonconvex=2';

     

    1

Please sign in to leave a comment.