Why is Gurobi taking so much time after finding the optimal solution?

Answered

Comments

2 comments

  • Official comment
    Greg Glockner

    By default, after solving a MIP, AMPL fixes the integer variables and solves the LP relaxation. This is known as the fixed LP. To prevent this, set the AMPL parameter basis=1.

    Comment actions Permalink
  • Hur Butun

    Thank you for your reply! Sorry I didn't know that it was related to AMPL rather than Gurobi. Adding basis=0 in AMPL's gurobi_options does the trick.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk