What happens during "Total elapsed time"?

Answered

Comments

3 comments

  • Gwyneth Butera

    Hi Jonasz - Most likely Gurobi is trying to improve the integrality of the current relaxation solution.

    Can you try setting the parameter DegenMoves to 0, 1, or 2 and see if that improves the performance?

    Thanks!

    1
    Comment actions Permalink
  • Alexander Hermann

    Hi Gwyneth,

    This comment has been a gold mine for me. Working on a problem where the root node relaxation is very complicated to solve, but the solver spends little time solving the branch and bound tree, I always wondered how to remove the time spent between the root node and the start of the branching tree. Setting DegenMoves to 0 cut off about 2/3 of the time spent for solving my problem.

    0
    Comment actions Permalink
  • Gwyneth Butera

    Hi Alexander - Glad we could help! Thanks for letting us know! Gwyneth

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk