Skip to main content

Strange crossover behavior

Awaiting user input


1 comment

  • Jaromił Najman
    Gurobi Staff Gurobi Staff

    Hi Michael,

    At a first glance, this looks like numerical issues may be present. Could you share this model, cf. Posting to the Community Forum? If not, could you share the coefficient statistics of your model, i.e., the first 20-30 lines of the Gurobi Log. You could try to experiment with the NumericFocus parameter at see whether it improves the behavior. You should also try setting Crossover=-1 to check the automatic setting. It might be better to to do a primal instead of a dual clean up.

    Best regards,


Please sign in to leave a comment.