Skip to main content

Unable to run gurobi

Answered

Comments

2 comments

  • Jaromił Najman
    Gurobi Staff Gurobi Staff

    Please double check that you run Gurobi as administrator when working on Windows.

    If this does not help, could you double check whether the file is indeed there. Could you share a screenshot of the error together with the folder holding the license file?

    Could you try setting the environment variable explicitly when running Gurobi from the command line via

    > set GRB_LICENSE_FILE=C:\Users\yysd\C\gurobi\gurobi.lic

    and run Gurobi from command line via

    > gurobi_cl

    to test your license.

    Best regards, 
    Jaromił

    0
  • Gwyneth Butera
    Gurobi Staff Gurobi Staff

    Hi - To me it looks like you might have a problem in the way you set the system variable. Where is the license file located?

    0

Please sign in to leave a comment.