Skip to main content

User Cuts cut off too much (done after one cut) - Problem with Presolver

Ongoing

Comments

2 comments

  • Matthias Miltenberger
    Gurobi Staff Gurobi Staff

    Hi Basti!

    Did you set the parameter PreCrush to 1 as explained in the documentation about Model.cbCut()? This is important to make your cuts behave as intended.

    Cheers,
    Matthias

    0
  • Sebastian Kreuz
    Gurobi-versary
    First Comment
    First Question

    Hi Matthias,

    First of all thank you for the quick response!

    Since the documentation said: "which would result in your cut being silently ignored" and our issue is not that cuts are not applied, but rather wrong applied, I ignored that at first.

    Later I tried setting it to 1 but it didn't change anything, the issue still appeared.

    Best regards,

    Basti

    0

Please sign in to leave a comment.

Powered by Zendesk