Skip to main content

Set parameter LogFile to value "gurobi.log"

Answered

Comments

6 comments

  • Mario Ruthmair
    Gurobi Staff Gurobi Staff

    Hi Mian,

    Could it be that the date and time on your machine is not synchronized?
    Do you already have created a license file in the Gurobi Portal?

    Best regards,
    Mario

    0
  • Mian Bai
    Gurobi-versary
    First Question
    First Comment

    Thanks for your advice!

    I have checked the time and date on my machine and it's right.

    And there is no license file in my Gurobi Portal, but I got a free academic license.

    I just missed a point that there is a “MAINTEXPIRATION=1970-01-01” in my gurobi.lic. Before seeing your comment, I asked the technical staff and he/she told me to re-apply a new license. 

    As I'm writing this, I've received a new license. I am gonna try it.

    Thank you.

    0
  • Mario Ruthmair
    Gurobi Staff Gurobi Staff

    This line should definitely not appear in your license file. I guess with a correct license file you should be fine.

    0
  • Mian Bai
    Gurobi-versary
    First Question
    First Comment

    I really appreciate your help.🫡

    With the new license, the problem is solved.

    I can't believe such a problem has been bothering me all day.😓

    0
  • Allegra Massucci
    First Comment

    Hello! I am actually having the same problem - and it has been going on for day. I installed gurobi SEVERAL times and still got the issue. I even tried with a new license. Just to be clear, I am using a free trial one. 

    Thanks for tour help! 

    0
  • Mario Ruthmair
    Gurobi Staff Gurobi Staff

    Hi Allegra,

    I just checked your license file in the Gurobi Portal, and it looks correct.
    Are you saying that you get a "Maintenance expired 1970-01-01 ..." error message?

    Best regards,
    Mario

    0

Please sign in to leave a comment.