Skip to main content

weird solver behavior in rare cases

Answered

Comments

2 comments

  • David Torres Sanchez
    Gurobi Staff Gurobi Staff

    Hi,

    It seems that crossover is taking a long time. Do you need a basic solution? If not you can try disabling Crossover by setting the parameter to 0.

    Otherwise, you might want to set:

    Or a combination of these.

    Cheers, 
    David

    0
  • Ziyue Zhang
    First Comment
    First Question

    Hi David,

    Indeed the problem disappeared by disabling the crossover, Thanks!

    Cheers,

    Z.

    0

Please sign in to leave a comment.