Skip to main content

AMPL GURUBI bestbound

Answered

Comments

3 comments

  • Eli Towle
    Gurobi Staff Gurobi Staff

    Hi Hector,

    Are you able to look at the full log produced by Gurobi? It seems that Gurobi does not improve the objective bound past \( 0 \) in the 60-second time limit. If you want to focus on improving the bound, a good place to start is to set the Cuts parameter to a more aggressive value and/or the MIPFocus parameter to 3. Of course, if the optimal objective value is \( 0 \), then the bound cannot be improved any further.

    Thanks,

    Eli

    0
  • Pritom Kumar Mondal
    Gurobi-versary
    Conversationalist

    Hello,

    I am having a similar problem. I am trying to find out the best bound of a simple test problem so that I can use it in my original problem. I am using the following commands on AMPL.

    model 2Modefile.mod;
    data 2dataset.dat;
    option gurobi_options 'bestbound=1';
    option solver gurobi;

    solve;

    The output is the following.

    Gurobi 9.1.1: bestbound=1
    Gurobi 9.1.1: optimal solution; objective 13150
    4 simplex iterations

    suffix bestbound OUT;

    My question is why it is showing "bestbound OUT"?

    Thanks,

    Pritom

    0
  • Robert Fourer
    Conversationalist
    Gurobi-versary

    I answered this question in another thread where you asked it today.

    0

Please sign in to leave a comment.